Share

Tuesday, October 9, 2012

Viewport Type Error in Civil 3D 2013

In Civil 3D 2013 there is a new bug reported.  While trying to set a plan & profile sheet template there is a problem with the viewport type.  In order to use the plan production tools the viewports need to be defined as “plan” & “profile”. If you select the viewport and access it’s properties you will find the Viewport Type Section where you can select which type you want the viewport to be.

By default the type is “undefined”.

The issue arises when you need to change that viewport type. When you change it to anything else but the undefined, it reverts back to undefined.  It appears that the change actually takes place, select anything else, or remove the viewport from the selection set, then select again... you will notice that the Viewport Type has reverted back to undefined. This presents a real issue since you cannot use the plan production tools without the viewports set the right way.

The workaround as discovered by Matt Kolberg is to change the system variable called PROPERTYPREVIEW from on to off. (This system variable is new to Civil 3D 2013)

To do this, simply type PROPERTYPREVIEW at the command line, then enter "off" (without the quotes) and enter.

Hope this helps, till next time:  "Hang in there, it DOES get better..."

6 comments:

  1. TANKKKKKK YOUUUUUUUU !!!

    ReplyDelete
  2. thank you
    i fond same thise problem in 2013
    and i want join in thise site i can not
    barraq20@gmail.com

    ReplyDelete
    Replies
    1. In the upper left corner, put your email, then when i post you will get a message. Also, you may join www.youngsvos.com or you may subscribe to my YouTube videos at https://www.youtube.com/user/lyoung1118

      Thank you for your comment

      Delete
  3. good job and thanks for the support

    ReplyDelete
    Replies
    1. You are very welcome. Glad i could help.

      Delete